10.2 can't print to Windows share

Discussion in 'OT Technology' started by mdaniel, Sep 3, 2005.

  1. mdaniel

    mdaniel S is for Shiksa

    May 6, 2000
    Likes Received:
    Northwest Mejicooooooo
    I have a printer shared on a WinXP Pro machine. Call it \\host\laserjet. I have 10.2.8 with all of the updates and it can access shared folders on the XP machine, but it can't print. I found something on Google that said to download a program called gimp print. I did that and install the printer as follows:

    1) OPTION click "add" in print center
    2) pick advanced on the 1st dropdown
    3) "Windows Printer via SAMBA" for Device
    4) "Device URI" specified like:

    smb://username: [email protected]/host/laserjet
    smb://workgroup; [email protected]/laserjet
    smb://macshortname: [email protected]/host/laserjet

    (I'm not really putting a space after the : and ;. I just did here to keep it from turning into a smiley.

    host=name of the XP machine, laserjet=name of shared printer, workgroup=WinXP's workgroup name

    I'm able to add the printer but when I try to use it, it says "unable to contact samba host, will retry in 60 seconds"

    I'm using the same username and password that I used to connect to the shared folder on the XP machine. I even added my Mac short name and password to my XP machine and tried that. I also tried using the XP machine's IP address in place of its host name. Same deal.

Share This Page