Ack, New Computer Won't Boot Up!! :wtc:

Discussion in 'OT Technology' started by vudoodoodoo, Oct 16, 2003.

  1. vudoodoodoo

    vudoodoodoo Guest

    So I got a new mobo, PSU, and RAM.
    Put it together with my "old" parts. It ran. I installed windows and mobo driver.
    Then I decided to do a little overclocking. I got it up to 210x11.5. Then I tried to go higher like 215x11.5 and it wouldn't boot. The computer would turn on a the fans would blow, but nothing else. I unplugged it, removed the CMOS battery and did the clear CMOS jumper thing. I waited a bit and put everything back and turned it on. That screen that shows your CPU, memory speed, HD, blah blah would show up. It says Press whatever button to continue or DEL to go into CMOS. I chose to continue and then nothing happens. The screen turns blank. I tried resetting. Resetting would just give me a blank screen. I don't know what's the deal.
    Help please. :o
  2. GoldRanger

    GoldRanger New Member

    Apr 6, 2002
    Likes Received:
    Buffalo, NY
    Im still a n00b at PC building, but maybe try going into the CMOS and resetting everything back to defaults?

    best thing i could add :dunno:
  3. vudoodoodoo

    vudoodoodoo Guest

    I resetted CMOS and it still won't boot.

    It would POST and say "CMOS checksum error. Default settings applied" or something.
    It would as me to continue or go to CMOS settings.
    I try doing the settings, saving and exit. It would exit and then I get nothing.
    I try it again w/o changing CMOS settings and press continue and would also get nothing. WTF.
  4. elitesama

    elitesama Guest

    Maybe raising the FSB to 215 is a little harsh on ur computer. What kind of Main Board and processor u using now?
  5. vudoodoodoo

    vudoodoodoo Guest

    Biostar M7CNG-4000
    Barton 2500+

    I've went over before in my shuttle. I would just turn it off, uplug it and leave it for like 10 minutes. Come back, plug it in, power it up and change the settings back. It worked fine.

Share This Page