Bios problem, need help

Discussion in 'OT Technology' started by jk, Dec 2, 2003.

  1. jk

    jk Guest

    I flashed my bios (stupid of me, it was working) a couple of days ago, and I have been getting the "NTLDR is missing" ever since. I tried the windows emergency repair method and that didn't work (where windows just copied all of the system files onto the harddrive.) So I tried to physically copy NTLDR, onto the c drive and that didn't work either. I tried and flashed different versions of the BIOS with no avail. It seems that the new bios is not detecting my harddrive to load the system files properly. I was able to see the primary drive come up during bootup so I am not sure if there is a problem there. I modified the boot.ini file some what to try and see if the partition table changed but that didn't work either.
    Any help will be appreciated.

    My setup,
    Epox 8kha+ motherboard
    AMD 1700+
    512 MB PC2100
    64 mb Ti4200

    running on windows 2000 professional.

Share This Page