TECH Compaq Presario 700US power connector issue, got an idea. Need confirmation.

Synner

New Member
Jan 11, 2005
2,459
I got this laptop off a friend, he recovered it from water damage. He told me the power connector had some issues, but they were easily overcome....well, not so easy now. There's a break in the wire somewhere, along with the broken connector on the inside.

Here's my idea. I want something unique, something original, and something I know will hold up. I'm thinking about using an S-Video connector and mounting it elsewhere, connecting the female plug to the board using 16g or 18g wire. I'm using an iGo charger, so I'll have to add resistors to the line before the male plug, but that's not a problem....will an S-Vid connector hold up for a power connection? Or would I be better off using an RJ-45 connection or something along those lines?
 
TS
TS
Synner

Synner

New Member
Jan 11, 2005
2,459
jollyogre said:
neither. None of those are rated for power. Don't do it.

Then what would you suggest? I'm changing the location of the connector, too, so I need something that could be flush mounted.
 

Users who are viewing this thread

About Us

  • Please do not post anything that violates any Local, State, Federal or International Laws. Your privacy is protected. You have the right to be forgotten. Site funded by advertising, link monetization and member support.
OT v15.8.1 Copyright © 2000-2022 Offtopic.com
Served by fu.offtopic.com

Online statistics

Members online
475
Guests online
62
Total visitors
537

Forum statistics

Threads
369,432
Messages
16,883,440
Members
86,873
Latest member
vitalesan