Did I just fry my mobo?

Discussion in 'OT Technology' started by Alchemist, Aug 14, 2004.

  1. Alchemist

    Alchemist Your Neighborhood Supplier

    Apr 11, 2004
    Likes Received:
    Santa Monica, CA
    I built a CPU about 3-4 weeks ago using a K7N2 Delta-L as mobo but as of today the cpu wont boot up. I was using my cpu normally when it just turned off out of nowhere. I thought i might have kicked the off button by accident so I tried to boot back on but all that happened was the LEDs on my case and fan turned on for about 1 second and then turned off, and that was it. So I let the PC sit for about 5 minutes and I tried again but with the same result.

    I thought it might be the Power Supply so I used an equal power supply from a different computer but still had no luck. I even used the suspect Power Supply in my 2nd computer and it worked perfectly. So that wasnt hte problem. I then tested all of my components on this 2nd computer, except the motherboard and processor so the problem has to lie in one of the two, although I doubt its the processor.

    I've noticed that lots of people have this same problem and they all have K7N2 Delta-L. So if nebody can help me, I'd greatly appreciate the help as I have no idea what to do.

    On a note, I didnt smell any frying on the mobo either and I am about to reset CMOS right now.

    Thank You

    My Setup: K7N2 Delta L
    Athlon XP 3000+

    Case: Aspire Dreamer II
    Power: 115-230V
    Athlon XP 3000+ (2167 mhz version)
    Maxtor Diamondmax 160 GB HD ata 133
    MSI K7N2 Delta-L
    ATI Radeon 9800 pro 128MB version
    Windows XP Pro SP1
    Kingston PC3200 Ram 512 MB Single
    M$ Intellimouse/keyboard


    Voltage 115/230V
    +3.3 max 24A
    +5 max 35A
    +12 max 12A

Share This Page