Help with Linksys Wireless Access Point

Discussion in 'OT Technology' started by vipastyle, Feb 14, 2004.

  1. vipastyle

    vipastyle Guest

    I'm trying to login to the web based configuration page via I just set it up and it says default user/pass is admin/admin, but that didn't work. I also tried admin/blank, blank/admin, blank/blank, etc. etc. etc. and all I get is:
    401 Unauthorized
    Authorization required.

    Any help??
  2. pookrat

    pookrat OT Supporter

    Dec 6, 2002
    Likes Received:
    From Linksys Site.

    Q:I am not able to get the web configuration screen for the Wireless AP + Cable/DSL Router. What can I do?
    A: You may have to remove the proxy settings on your Internet browser, e.g., Netscape Navigator or Internet Explorer. You may also need to remove any Firewall software you may be running or remove the dial-up settings on your browser. Check with your browser documentation.

    If that don't work reset the router to factory defaults...

    1.Hold the reset button of the router for 30 seconds.
    2.While holding the reset button unplg the power of the router.
    3.Wait another 30 seconds.
    4.Plug the power then release the reset button.
  3. vipastyle

    vipastyle Guest

    That worked! Thank you. I just reset it.

Share This Page