Here is a new issue that seems a little strange.

Discussion in 'OT Technology' started by Kazmont, Sep 25, 2003.

  1. Kazmont

    Kazmont Active Member

    Nov 25, 2000
    Likes Received:
    New Albany, IN
    MB - Aopen - MX4SG-N (800MHz FSB 2.6GHz P4)
    Video - Aopen GeForce FX 5600 256MB

    Everything was running fine before the new card.

    So i get and install my new video card. I also installed BF1942 since I got my new MB/CPU... BF installed just fine from CD as did Road to Rome. Well, i figure ill install 3dmark03 and see what this can do. Well, during the install, i get some serious slow down and a low disk space error. I noticed that I only had 85megs free. So i move the page file to my D: drive to free up 768megs. I rerun the install and I get a CRC error. I thing no big deal, something must have happened on the DL. I DL it again, same thing. Thought maybe the site had a bad copy so i pick a different mirror, same result. Thought maybe there was something wrong with the program. Well then i downloaded and tried to install the DC .4 full install. Once again, i get a CRC error. Downloaded it again for effect, once again, CRC error. So now im guessing that i have some sort of issued with downloads. Well.. I remember that i had already that full install downloaded so i try to install it. Same CRC error. Uninstalled 3dmark2001 and try to reinstall that since i also had it previously downloaded. Amazingly, I get another CRC error. Well... I thought maybe it had something to do with page file being moved so I put it back and it still didnt help anything. During all this I updated DirectX, NIC drivers, chip drivers, reinstalled video drivers. Now I am defraging my HDD. Seems that I can install anything from CD but I cannot installing files over 30-40 megs from HDD.

    After work, my next point is to remove the video card and see if it still happens.

    Anyone ever hear of something like this?

Share This Page