I pressed a button I wasnt supposed...Real quick q

Discussion in 'OT Technology' started by [email protected]@[email protected], Aug 8, 2005.

  1. P@@RB@Y

    [email protected]@[email protected] New Member

    Joined:
    Aug 1, 2005
    Messages:
    6
    Likes Received:
    0
    Ive got a new compag computer.My son held down the CTRL key for more than 8 seconds is what the pop up said.I went into My Computer and tried to fix and now it highlights everything with a click on the left mouse button and it takes 2-3 second of holding down any key on the keyboard to type a letter.

    I tried rebooting and useing the defualt before the computer goes into startup and its still doing it.

    Im on another computer right now.

    Anyone know what I need to do step by step?Is there I can just restore factory settings?

    Thanks
     
  2. P@@RB@Y

    [email protected]@[email protected] New Member

    Joined:
    Aug 1, 2005
    Messages:
    6
    Likes Received:
    0
  3. GuOD

    GuOD mcflurry diet

    Joined:
    May 19, 2003
    Messages:
    7,366
    Likes Received:
    0
    Location:
    Toronto
    control panel -- accessibility options

    sticky keys, filter keys, etc.

    i think this should solve your problem
     
  4. P@@RB@Y

    [email protected]@[email protected] New Member

    Joined:
    Aug 1, 2005
    Messages:
    6
    Likes Received:
    0
    I should turn on sticky keys and filter keys?


    That has to do with the keyboard acting the way it is?

    thanks
     
  5. Missile Command Kid

    Missile Command Kid New Member

    Joined:
    May 17, 2005
    Messages:
    165
    Likes Received:
    0
    Location:
    Vancouver, Canada
    No, these "features" are enabled by default. You need to turn them off.
     

Share This Page