IE problems

Discussion in 'OT Technology' started by Celexa, Jan 18, 2005.

  1. Celexa

    Celexa To die with honor when one can no longer live with

    Joined:
    Feb 1, 2001
    Messages:
    18,081
    Likes Received:
    0
    i recently hooked up 2 computers to an old router, and downloaded SP2 for a second computer.

    i started having problems with my IE shortly after the SP2 install and uninstalling ti did not correct it.

    it also affected my second computer which had never had problems with [email protected] before (installed since it came out)

    can SP2 mess up my IE?? what can i do to fix this?

    it messed up both computers connected to a router; is it a possible router problem?
     
  2. percent

    percent deluded

    Joined:
    Jan 5, 2004
    Messages:
    12,371
    Likes Received:
    208
    Location:
    The Desert West
    dont describe the "problems" or anything...
     
  3. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,077
    Likes Received:
    0
    Location:
    NJ
    If you take a look in the Microsoft Knowledge Base, there's a whole bunch of info there for SP2 problems.

    And also describing what problems you are having might help...
     
  4. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    57,383
    Likes Received:
    2,957
    Location:
    Northwest Mejicooooooo
    SP2 updates IE along with a bunch of other stuff. Your best bet now is to backup your stuff, reformat/reload, then install SP2 right away. I bet your windows has been installed for a long time so its due.
     

Share This Page