installed another hard drive, now RDP will not work, WTF?

Discussion in 'OT Technology' started by dorkultra, Oct 30, 2008.

  1. dorkultra

    dorkultra OT's resident crohns dude with an ileostomy bag OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    23,221
    Likes Received:
    108
    Location:
    yinzer / nilbog, trollhio
    added a terabyte hard drive to my server, thats all i did. all i did was format it as ntfs in another computer and then plugged it into the server. server recognizes it just fine. it runs xp pro

    now i can't connect to the server with rdp. i tried the computer name, the ip address, even the dyndns address. also tried connecting from a mac and vista pc.

    on vista it will ask for a password, then confirm you really want to connect. then it does nothing...just go back to the connect box.

    on my mac, it tries to connect for a second, then stops.

    i plugged in a keyboard and monitor to the server, it can remote desktop into my vista machine just fine.

    i can view my shares on the server just fine. i stopped and restarted the rdp service several times and the computer also.

    adding an additional hard drive has nothing to do with rpd...whats up with this?
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,520
    Likes Received:
    2
    Location:
    Vancouver, BC, CANADA
    Well, I'm guessing you shut down the computer to install it, so it may just all be a coincidence. Pull the drive and find out.
     
  3. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,711
    Likes Received:
    0
    Make sure remote desktop is enabled in System Properties.
     
  4. dorkultra

    dorkultra OT's resident crohns dude with an ileostomy bag OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    23,221
    Likes Received:
    108
    Location:
    yinzer / nilbog, trollhio
    pulled out the new drive, problem still exists

    turned off remote desktop under system properties, then turned back on. also made sure the user was selected

    i'll try a couple of things when i get home. i may just reimage the drive
     

Share This Page