TECH installed another hard drive, now RDP will not work, WTF?

dorkultra

OT's resident crohns dude
OT Supporter
Oct 14, 2005
33,351
nilbog, trollhio
added a terabyte hard drive to my server, thats all i did. all i did was format it as ntfs in another computer and then plugged it into the server. server recognizes it just fine. it runs xp pro

now i can't connect to the server with rdp. i tried the computer name, the ip address, even the dyndns address. also tried connecting from a mac and vista pc.

on vista it will ask for a password, then confirm you really want to connect. then it does nothing...just go back to the connect box.

on my mac, it tries to connect for a second, then stops.

i plugged in a keyboard and monitor to the server, it can remote desktop into my vista machine just fine.

i can view my shares on the server just fine. i stopped and restarted the rdp service several times and the computer also.

adding an additional hard drive has nothing to do with rpd...whats up with this?
 
TS
TS
dorkultra

dorkultra

OT's resident crohns dude
OT Supporter
Oct 14, 2005
33,351
nilbog, trollhio
pulled out the new drive, problem still exists

turned off remote desktop under system properties, then turned back on. also made sure the user was selected

i'll try a couple of things when i get home. i may just reimage the drive
 

Users who are viewing this thread

About Us

  • Please do not post anything that violates any Local, State, Federal or International Laws. Your privacy is protected. You have the right to be forgotten. Site funded by advertising, link monetization and member support.
OT v15.8.1 Copyright © 2000-2022 Offtopic.com
Served by fu.offtopic.com

Online statistics

Members online
440
Guests online
56
Total visitors
496

Forum statistics

Threads
369,464
Messages
16,885,784
Members
86,873
Latest member
vitalesan