TECH Need help creating a RAID 1 array... Intel software has no "Create" button!

MSIGuy

om nom nom nom!
May 30, 2005
4,705
I'm having some problem setting up a RAID 1 array. I just did a clean install to my SSD and I want my new 2TB's to be in RAID 1. I created the volume in the BIOS setup and installed Intel's Rapid Storage Technology program and I'm trying to follow it's direction where it says to create a volume under the program, but there's just no create button!

yH5Tf.jpg


WTF's going on?

I'm running Win7 SP1, an MSI P45-8D mobo, Intel 80GB SSD system drive and hopefully the 2 2TB's in RAID 1...

Any suggestions? Thanks!
 

5Gen_Prelude

There might not be an "I" in the word "Team", but
Mar 14, 2000
15,007
Vancouver, BC, CANADA
The array's ready, you need to partition and format it though - right click my computer, click Manage and then Disk Management. You should be able to figure it out from there.
 
TS
TS
MSIGuy

MSIGuy

om nom nom nom!
May 30, 2005
4,705
D'oh... Well, at least it's something simple like that... Thanks.
 

deusexaethera

OT Supporter
Jan 27, 2005
18,592
Yeah, looking at that status window, the array already exists, hence there is no "Create" button.
 

Users who are viewing this thread

About Us

  • Please do not post anything that violates any Local, State, Federal or International Laws. Your privacy is protected. You have the right to be forgotten. Site funded by advertising, link monetization and member support.
OT v15.8.1 Copyright © 2000-2022 Offtopic.com
Served by fu.offtopic.com

Online statistics

Members online
516
Guests online
73
Total visitors
589

Forum statistics

Threads
369,740
Messages
16,915,806
Members
86,875
Latest member
ddunn9448