Outlook not automatically using NT authentication when opening

Discussion in 'OT Technology' started by PPI Typhoon, Dec 4, 2003.

  1. PPI Typhoon

    PPI Typhoon Guest

    Hey all,

    I have a computer on the domain that won't login automatically to Outlook when I open it up. On all the other computers, they open it up and it uses their NT logon to authenticate the outlook automatically, but this one computer won't do it no matter if it's my account or someone elses. I always have to put in my username and password on that computer.

    Anyone have any idea where this can be changed??


  2. Joe_Cool

    Joe_Cool Moderator

    Jun 30, 2003
    Likes Received:
    right-click outlook
    Microsoft Exchange Server -> properties -> Advanced
    Bottom of the dialog there's a drop-down box called Logon network security:
    Options are: NT Password Authentication, Distributed Password Authentication, None.
  3. PPI Typhoon

    PPI Typhoon Guest

    Actually, I found that the previous sys admin set it up that only domain admins could login to the Exchange server. So......yep.......everyone was a domain admin. Ugh. Thanks for the tip though. I figured it out by the permissions.

Share This Page