TECH Parallels question with outlook 2010

drake

OT Supporter
Jul 10, 2002
4,672
East Bay
Anyone got any ideas on this:

I've got parallels v6 running fine without Outlook 2010, but when I open attachments (excel, powerpoint), it will try to open them with its respective Office 2011 apps rather than with the default parallels apps. Any ideas?

They are properly associated with the Win7 VM versions for saved files, only seems to be an issue with attachments, ie when I double click a saved file on either the VM or Mac OS native it will properly open with Office 2010 app rather than 2011 Mac version :dunno:
 
TS
TS
drake

drake

OT Supporter
Jul 10, 2002
4,672
East Bay
found a solution if anyone cares:

There seems to be an issue with the temp folder that Outlook uses by default when running as a VM in parallels. I found this work around on the parallels forums: http://forum.parallels.com/showthread.php?t=18252

In regedit, navigate to
HKCU\Software\Microsoft\Office\[your version of OL, e.g., OL2003 = 11.0]\Outlook\Security

Then change the value of "OutlookSecureTempFolder" to a path to a different folder.

Save changes in regedit, restart the VM.
This worked for me. I changed it from the hidden temp folder to C:\OutlookTemp and attachments now open with their proper programs and not with a blank document/worksheet/ppt/etc :cool:
 

Users who are viewing this thread

About Us

  • Please do not post anything that violates any Local, State, Federal or International Laws. Your privacy is protected. You have the right to be forgotten. Site funded by advertising, link monetization and member support.
OT v15.8.1 Copyright © 2000-2022 Offtopic.com
Served by fu.offtopic.com

Online statistics

Members online
230
Guests online
67
Total visitors
297

Forum statistics

Threads
369,706
Messages
16,911,524
Members
86,875
Latest member
DSimnovec