Discussion in 'OT Technology' started by keizerdragoon, Feb 26, 2005.

  1. keizerdragoon

    keizerdragoon New Member

    Dec 13, 2003
    Likes Received:

    AMD Athalon 64 3000+
    Abit AN8 (Mobo)
    2x Mushkin DDR 440 (Pc3200) 512
    Albatron PCX5750 (PCI-Express) (dont ask)

    While playing Doom 3 (testing out the new system) the game crashed. Keep into consideration that last night it was up and running perfectly fine. When I pushed the reset button nothing came up. Video Card was not sending a signal to the monitor. I checked inside and it gave me the post code CF (test CMOS r/w functionality) I didnt think much of it, tried to restart it yet again and the same thing happened. I decided to do a CMOS reset with the jumper and it worked. When it loaded up I had Outlook open and while downloading my emails the computer froze up again. It made one long continous beep which wouldnt stop untill I pushed the reset button. When the computer restarted it was the same thing (black screen, no signal, CF). I tried another CMOS reset with the jumper, no luck. So I tried poping out the battery on the mobo. That didnt work either. Tried to isolate the problem so I only had the bare minimum installed. Vid Card, 1 stick of ram, and that was it. Tried it with the CMOS reset with the jumper and a reset by taking out the battery. No dice. After that I tried to take everythign out in hopes that it would just give me a different post code. No luck. It still stays at CF (test CMOS r/w functionality.

    My friends said that it could be the video card. But then again like I said it was running the night before. They mentioned that it could be the ram but I cant even boot up my comp to run a memory scan. Is it possible I have a bad mobo?? I am all out of ideas and I need this computer up and runnig as soon as humanly possible. If you guys have any real suggestions or ideas of what to test out next. I'd really appreciate it. Im frustrated, tired, and all out of ideas. I could use all the help I could possibly get. Thanks

    ~Bought new parts
    ~Tested them out on Doom 3
    ~Comp crapped out on me
    ~Test CMOS R/W functionality comes up on every reboot
    ~NEED HELP!!!

Share This Page