pretty sure i have a keystroke bug

Discussion in 'OT Technology' started by KiddX, Dec 7, 2003.

  1. KiddX

    KiddX Tigth as Piston In Ferrari Engine!

    Joined:
    Oct 10, 2003
    Messages:
    13,614
    Likes Received:
    0
    Location:
    St. George, Utah
    ok, so my knowlage of computers isnt that much. i know all the basic windows shit. i ran a sweep on my computer with webroot spysweeper, and it found like 56 items. thats all gone now. but i think i have something more serious on my pc, every time i hit ctrl+alt+delete the menu pops up for a mili-second then closes automatically. same with msconfig. im thinking ive got a keystroke bug because every time i type my computer slows down dramatically. especially when im in these forums or fooling around on ebay (ebay is terribly slow) does anyone have any suggestions besides a reformat?

    running win xp btw
     
  2. oakie

    oakie yo ninja.

    Joined:
    Nov 20, 2001
    Messages:
    26,683
    Likes Received:
    215
    Location:
    SoDo
    swap keyboards?
     
  3. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,310
    Likes Received:
    153
    Location:
    204
    if you can still get to it, open and update your virus scanner and run that, if not, try one of the online virus scanners from trend micro or symantec.
     
  4. KiddX

    KiddX Tigth as Piston In Ferrari Engine!

    Joined:
    Oct 10, 2003
    Messages:
    13,614
    Likes Received:
    0
    Location:
    St. George, Utah
    b.exe not found
    msblast*.exe not found

    ran the patch anyways to see what happened, didnt work. crap. could it be under any other names, or is there a way to browse around and find it?
     

Share This Page