MIL PureEdge and Mac Users

Discussion in 'On Topic' started by Martin Atchet, Feb 25, 2009.

  1. For the life of me I cannot get this shit to work. It is driving me nuts. Does anyone in here use PureEdge on a mac? Advice?
     
  2. Maffy29

    Maffy29 OT Supporter

    Joined:
    Jan 5, 2004
    Messages:
    7,849
    Likes Received:
    12
    Location:
    Pittsburgh, PA
  3. Jyokker

    Jyokker The trouser snake is very aggressive. It will corn

    Joined:
    Nov 15, 2004
    Messages:
    12,759
    Likes Received:
    0
    Location:
    Panama City, FL
    Buy a real computer.
     
  4. nsxrebel

    nsxrebel New Member

    Joined:
    May 22, 2006
    Messages:
    3,272
    Likes Received:
    0
    what version of OSX are you on? You do know that you need at least 10.4.6 for PureEdge to work.
     
  5. Karl Malone

    Karl Malone Karl Malone say what Karl Malone gotta say OT Supporter

    Joined:
    Aug 28, 2002
    Messages:
    160,300
    Likes Received:
    1,655
    Location:
    Louisiana
    Sorry no help here
     
  6. 10.4.11

    was hoping you'd have the answer. damn.
     
  7. andymodem

    andymodem Ambitious, but rubbish.

    Joined:
    Oct 4, 2001
    Messages:
    6,331
    Likes Received:
    0
    Location:
    Baltimore, MD
    Is it failing on the install?
     
  8. I can install it and everything but when I download a form from AKO it just won't open it with pureedge. I try to select what to open it with and all I get is folders from pureedge that don't open it. :o:o:o:o
     

Share This Page