Update caused computer to not update...

Discussion in 'OT Technology' started by tenplanescrashing, Aug 1, 2006.

  1. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,289
    Likes Received:
    1
    My cousins iMac won't boot up now after trying to upgrade to 10.4.7. when it restarted, he said he waited in upwards of 25-30 minutes and all it got to was Starting Mac OSX... with the blue all the way to the right and nothing happened. Im here now and I can't get it to go anywhere. I'd rather try a few things before I revert to wipe and install since they have some files for their trip on there.
     
  2. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    try archive and install maybe?
     
  3. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,289
    Likes Received:
    1
    i'd like to try other options before this...if possible.
     
  4. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,289
    Likes Received:
    1
    he did software update to 10.4.7 and when it asks you to restart, he did. he let it do it and it held up like I said before after waiting 25-30 minutes and it never went anywhere.
     
  5. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    its not a big deal, you can do the whole thing from start to finish in about two hours
     
  6. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,289
    Likes Received:
    1
    Software Update, it ran, told him to upgrade and he upgraded. What else do you need to know?

    and he has an older iMac (one of the last revisions before the newest ones came out).
     
  7. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,289
    Likes Received:
    1
    I know, i've already had to do it twice on their machine. It seems to have the smallest problems and the Tiger install last year didn't go as smooth as the other machines I did it on.

    they're just concerned about a few emails that they need for their trip.
     
  8. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,289
    Likes Received:
    1
    problem fixed...booted computer into firewire target mode, reinstalled the combo update (10.4.7) from his laptop and now it works just fine.
     

Share This Page