weird install error anyone have any ideas?

Discussion in 'OT Technology' started by Profit, Dec 28, 2002.

  1. Profit

    Profit Guest

    I just got the olympus c-50 camera and I'm trying to install the camedia master 4.0 software that came with and it won't install at about 92% I get there error message about component transfer error component: SpiTempl file group: _SpiTempl_US Error: Access is denied. I have attached a printscreen of this error to help explain this problem. I'm running XP home edition and there's only one account on it and that's administer. I tried the cd on both cd rom drives and get the same error. It installed on my other pc runing xp without any problems.

    wondering if anyone has any ideas...

    Print Screen
  2. druid

    druid What do the 5 fingers say?

    May 13, 2001
    Likes Received:
    Look's like it could be two things, first it looks like your running XP, are you the admin or have admin privleges? It may be trying to write to a folder, or file that is protected. More likly problem is the cd is bad, check for dirt/scratches.

Share This Page